Security News
긴급도 8/100 심각도 7.3 · 높음 악용확률 43.8% CWE-287

CVE-2026-75973

Qualys 위협 인텔 · 심각도 5/5 · QID 364057 · Amazon Linux
공개 익스플로잇 측면이동
  • CVSS Temporal 8.8 (현재 위협 반영)
  • 익스플로잇 성숙도: PoC (2/4)
  • 공격 위치: 로컬/인증필요
  • 패치: 가능
  • 익스플로잇 프레임워크: GitHub
  • PCI-DSS 관련
Improper Authentication vulnerability in Apache Tomcat. When Jakarta Authentication was configured with SimpleAuthConfigProvider as the default provider and multiple web application used that provider, the realm for the first web application to authenticate a request would be used for all web applications.



This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.25, from 10.1.0-M1 through 10.1.59, from 9.0.0.M4 through 9.0.121.



The following versions were EOL at the time the CVE was created but are
known to be affected: from 8.5.0 through 8.5.100. Other unsupported versions may also be affected.




Users are recommended to upgrade to version 11.0.26, 10.1.60, 9.0.122, which fixes the issue.
KISA 보호나라 보안공지

Apache 제품 보안 업데이트 권고

Apache 재단은 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]~[10] o 영향을 받는 버전을 사용 중인 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

KISA 원문 ↗

벡터: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

NVD 상세 ↗   GitHub Advisory ↗   참고 링크 ↗

이 취약점을 다룬 기사 (2)

← 취약점 목록