Security News
긴급도 18/100 심각도 7.3 · 높음 악용확률 40.1% CWE-416

CVE-2026-73637

Qualys 위협 인텔 · 심각도 5/5 · QID 945786 · AlmaLinux
측면이동 원격코드실행
  • CVSS Temporal 8.5 (현재 위협 반영)
  • 공격 위치: 로컬/인증필요
  • 패치: 가능
  • PCI-DSS 관련
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0.

Users are recommended to upgrade to version 2.4.69, which fixes this issue.
KISA 보호나라 보안공지

Apache 제품 보안 업데이트 권고

Apache 재단은 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1] o 영향을 받는 버전을 사용 중인 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

KISA 원문 ↗

벡터: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

NVD 상세 ↗   벤더 권고문 ↗   참고 링크 ↗

이 취약점을 다룬 기사 (2)

← 취약점 목록