Security News
긴급도 12/100 심각도 8.1 · 높음 악용확률 37.1% CWE-285

CVE-2026-66422

Qualys 위협 인텔 · 심각도 4/5 · QID 735860 · CGI
측면이동
  • CVSS Temporal 7.1 (현재 위협 반영)
  • 익스플로잇 성숙도: 미증명 (1/4)
  • 공격 위치: 원격
  • 패치: 가능
  • PCI-DSS 관련
Improper Authorization vulnerability in Apache Tomcat cause by security-role-ref definitions being incorrectly used as role aliases within the Realm in additional to the correct usage with Request.isUserInRole().



This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.25 through 9.0.120.



The following versions were EOL at the time the CVE was created but are
known to be affected: from 8.5.46 through 8.5.100, from 7.0.97 through 7.0.109. Other unsupported versions may also be affected.



Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.
타임라인
  1. NVD 공개
  2. 첫 보도 KISA 보호나라 · Apache 제품 보안 업데이트 권고
  3. KISA 보안공지 Apache 제품 보안 업데이트 권고
KISA 보호나라 보안공지

Apache 제품 보안 업데이트 권고

Apache 재단은 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]~[10] o 영향을 받는 버전을 사용 중인 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

KISA 원문 ↗

벡터: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

NVD 상세 ↗   벤더 권고문 ↗   참고 링크 ↗

이 취약점을 다룬 기사 (1)

← 취약점 목록