Security News
긴급도 10/100 심각도 미평가 · 치명적 악용확률 50.1% CWE-304

CVE-2026-101296

A missing critical step in authentication vulnerability in Apache Tomcat when the JNDI realm was configured with with a non GSSAPI SASL authentication mechanism allowed attackers to authenticate without providing the correct password.



This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.26, from 10.1.0-M1 through 10.1.60, from 9.0.0.M1 through 9.0.122.



The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected.



Users are recommended to upgrade to version 11.0.27, 10.1.61 or 9.0.123, which fix the issue.

🎭 이 CVE, 다음 위협조직 관련 보도와 함께 언급됨: Volt Typhoon Scattered Spider

NVD 상세 ↗   GitHub Advisory ↗   참고 링크 ↗

이 취약점을 다룬 기사 (1)

← 취약점 목록